[SciPy-user] test_add_sub crashes interpreter

Robin robince@gmail....
Tue Apr 15 03:51:09 CDT 2008


After reading the README file in the sparsetools directory I found out
the cygwin version of swig (1.3.27) was older than required. However
after building the latest swig (1.3.35) and rebuilding scipy the
problem persists.

Robin

On Tue, Apr 15, 2008 at 9:06 AM, Robin <robince@gmail.com> wrote:
> Hi,
>
>  Using scipy dev4140 on Windows XP with cygwin the intepreter crashes
>  on the following test:
>
>  test_add_sub (test_base.TestBSR) ...
>
>  If this is likely to be ATLAS related I could try rebuilding the
>  latest version... (not sure what component of scipy the test is
>  actually for)
>
>  Robin
>


More information about the SciPy-user mailing list