[SciPy-user] Scipy 0.7.0dev4167 ... 44 errors?

Christopher Burns cburns@berkeley....
Fri Apr 25 22:43:56 CDT 2008


This should be fixed thanks to David.  I closed the ticket.

Chris

On Wed, Apr 23, 2008 at 10:54 AM, Nils Wagner <nwagner@iam.uni-stuttgart.de>
wrote:

> On Wed, 23 Apr 2008 10:26:26 -0700
>  "Joshua Lippai" <discerptor@gmail.com> wrote:
> > Hello,
> >
> > I was running SVN builds of SciPy retty well until just
> >recently (I
> > got a few filures and some errors, but apparently this
> >is normal right
> > now, or so I've been told). But at some recent revision,
> >my number of
> > errors jumped to a whopping 44, and failures to 5 from
> >scipy.test().
> > Here is my output:
> > Ran 2116 tests in 23.236s
> >
> >FAILED (failures=5, errors=44)
> >
> > Is this some kind of issue with a recent revision to the
> >scipy tests,
> > or is it all me?
> >
> > Josh
>
> More or less the same output here.
>
> ----------------------------------------------------------------------
> Ran 2117 tests in 27.520s
>
> FAILED (failures=6, errors=45)
> >>> scipy.__version__
> '0.7.0.dev4167'
>
> Anyway, I have filed tickets for these errors/failures.
>
>
> Nils
>
> _______________________________________________
> SciPy-user mailing list
> SciPy-user@scipy.org
> http://projects.scipy.org/mailman/listinfo/scipy-user
>
-------------- next part --------------
An HTML attachment was scrubbed...
URL: http://projects.scipy.org/pipermail/scipy-user/attachments/20080425/296f02bf/attachment.html 


More information about the SciPy-user mailing list