[SciPy-user] Problemds building NumPy with Python 2.6 / MinGW 3.4.5 on Windows XP SP3

Peter Maas fritz.peter.maas@googlemail....
Sat Dec 6 08:46:59 CST 2008


Hi,

I cannot build  NumPy 1.2.1 with the aforementionend environment.
It works with Python 2.5 but with Python 2.6 I get:

> python setup.py build -c mingw32
[lots of lines omitted]
running build_src
building py_modules sources
building extension "numpy.core.multiarray" sources
Generating build\src.win32-2.6\numpy\core\include/numpy\config.h
error: None

Has anybody experienced  this error and knows a remedy? Thanks for
your advice.

-- 
Regards, Peter

Peter Maas, Aachen, Germany




More information about the SciPy-user mailing list