[SciPy-user] Problemds building NumPy with Python 2.6 / MinGW 3.4.5 on Windows XP SP3

David Cournapeau david@ar.media.kyoto-u.ac...
Sat Dec 6 08:51:47 CST 2008


Peter Maas wrote:
> Hi,
>
> I cannot build  NumPy 1.2.1 with the aforementionend environment.
> It works with Python 2.5 but with Python 2.6 I get:
>   

Hi Peter,

Unfortunately, you need to build numpy from svn if you wish to build
numpy on python 2.6 with mingw ATM. No release of numpy  contains the
necessary changes to build with python 2.6 yet

cheers,

David


More information about the SciPy-user mailing list