[SciPy-user] Problemds building NumPy with Python 2.6 / MinGW 3.4.5 on Windows XP SP3

David Cournapeau david@ar.media.kyoto-u.ac...
Sat Dec 6 10:58:14 CST 2008


Peter Maas wrote:
> David Cournapeau schrieb:
>   
>> Unfortunately, you need to build numpy from svn if you wish to build
>> numpy on python 2.6 with mingw ATM. No release of numpy  contains the
>> necessary changes to build with python 2.6 yet
>>     
>
> Hi David,
>
> thanks for your advice. I just checked out numpy
>
> svn co http://scipy.org/svn/numpy/trunk numpy
>
> and repeated the build command
>
> python setup.py build -c mingw32
>
>   

Could you give the full build log, after having made sure to remove the
build directory ? Because I have never seen this error: None, and
without more context, it is difficult to see what could be wrong.

cheers,

David


More information about the SciPy-user mailing list