[SciPy-user] easy_install problem for scipy 0.7b1 on OS X 10.5.5

Tony S Yu tonyyu@MIT....
Mon Dec 8 10:47:05 CST 2008


I tried to install scipy 0.7b1 using easy_install and received the  
following error:

$ error: Setup script exited with error: file 'ARPACK/FWRAPPERS/ 
veclib_cabi_c.c' does not exist

Any ideas?

Thanks in advance,
-Tony

OS X 10.5.5
Python 2.5.1
Numpy 1.2.1


More information about the SciPy-user mailing list