[SciPy-user] wxmsw26u_vc_enthought.dll not found ?

Stef Mientki stef.mientki@gmail....
Sat Feb 2 09:01:10 CST 2008


I already replied to this message,
but it's hold up for moderation.
But as I've news in the meanwhile:
Matthieu Brucher wrote:
>
>
>     >> If it is, you should use the wx one, wxAgg is no longer
>     supported with
>     >> wxPython 2.8
>
 From the wxPython list I understand that this ABSOLUTELY NOT TRUE !!
The problem was that I was using an old version of MatPlot (from the 
Enthought suite).
After Updating MatPlot from version from 0.87.7 to 0.91.2
troubles were also gone,
and hapilly I can still use wxAgg ;-) ;-)
anyway thanks Matthieu !
cheers,
Stef



More information about the SciPy-user mailing list