[SciPy-user] wxmsw26u_vc_enthought.dll not found ?

Matthieu Brucher matthieu.brucher@gmail....
Sat Feb 2 09:20:05 CST 2008


Strange though because when you compile Matplotlib, it explicitely tells
that the wxAgg will not be compiled and thus not be used, but this could
have changed recently.

Matthieu

2008/2/2, Stef Mientki <stef.mientki@gmail.com>:
>
> I already replied to this message,
> but it's hold up for moderation.
> But as I've news in the meanwhile:
>
> Matthieu Brucher wrote:
> >
> >
> >     >> If it is, you should use the wx one, wxAgg is no longer
> >     supported with
> >     >> wxPython 2.8
> >
>
> From the wxPython list I understand that this ABSOLUTELY NOT TRUE !!
> The problem was that I was using an old version of MatPlot (from the
> Enthought suite).
> After Updating MatPlot from version from 0.87.7 to 0.91.2
> troubles were also gone,
> and hapilly I can still use wxAgg ;-) ;-)
> anyway thanks Matthieu !
>
> cheers,
> Stef
>
> _______________________________________________
> SciPy-user mailing list
> SciPy-user@scipy.org
> http://projects.scipy.org/mailman/listinfo/scipy-user
>



-- 
French PhD student
Website : http://matthieu-brucher.developpez.com/
Blogs : http://matt.eifelle.com and http://blog.developpez.com/?blog=92
LinkedIn : http://www.linkedin.com/in/matthieubrucher
-------------- next part --------------
An HTML attachment was scrubbed...
URL: http://projects.scipy.org/pipermail/scipy-user/attachments/20080202/b292cd3c/attachment.html 


More information about the SciPy-user mailing list