[SciPy-user] SciPy_ERROR

Yennifer Santiago yennifersantiago@gmail....
Fri Feb 8 21:49:14 CST 2008


Hello...


 I installed python-scipy with apt-get in Ubuntu, when I try to execute the
Example.py of Genetic Algorithms generate the following error:


carolina@carolinapc:~/AG$ python Example.py

RuntimeError: module compiled against version 1000002 of C-API but this
version of numpy is 1000009

Traceback (most recent call last):

File "Example.py", line 1, in ?

from scipy import ga

ImportError: cannot import name ga


 The characteristics of numpy version that I use are:


 Paquete: python-numpy

Estado: instalado

Instalado automáticamente: no

Versión: 1:1.0rc1-0ubuntu1

Prioridad: opcional

Sección: universe/python

Desarrollador: Ubuntu MOTU Developers <ubuntu-motu@lists.ubuntu.com>

Tamaño sin comprimir: 6693k

Depende de: python-central (>= 0.5), python (< 2.6), python (>= 2.4),
atlas3-base | lapack3 | liblapack.so.3, atlas3-base | refblas3 |
libblas.so.3, libc6

(>= 2.4-1)

Sugiere: python-numpy-doc

Tiene conflictos con: python-f2py, python2.3-f2py, python2.4-f2py,
python-scipy (<= 0.5.0-2), python-matplotlib (<= 0.87.4-3)

Remplaza: python-f2py, python2.3-f2py, python2.4-f2py

Proporciona: python2.4-numpy, python2.5-numpy


 I don't know what is the problem...
-------------- next part --------------
An HTML attachment was scrubbed...
URL: http://projects.scipy.org/pipermail/scipy-user/attachments/20080208/c07d4347/attachment.html 


More information about the SciPy-user mailing list