[SciPy-user] how to import umfpack?

Nathan Bell wnbell@gmail....
Mon Feb 11 10:52:23 CST 2008


On Feb 11, 2008 10:41 AM, Robin <robince@gmail.com> wrote:
> I've had problems on the new install with 0.7.0.dev3912 and
> 0.7.0.dev3913. (on 64 bit linux)
> It works for me on my latop - mac os x, 0.7.0.dev3913

No problems for me with '0.7.0.dev3912' on 64-bit linux.

> I build libumfpack.a and scipy finds it and builds without errors.
> useUmfPack is set to True, it just seems that dsolve doesn't have a
> umfpack attribute.

I don't know what could cause that.

By "new install" do you mean that you've removed scipy/build and
/usr/lib/python2.5/site-packages/scipy* ?

-- 
Nathan Bell wnbell@gmail.com
http://graphics.cs.uiuc.edu/~wnbell/


More information about the SciPy-user mailing list