[SciPy-user] how to import umfpack?

Matthew Brett matthew.brett@gmail....
Mon Feb 11 17:19:51 CST 2008


Hi,

On Feb 11, 2008 10:19 PM, Robin <robince@gmail.com> wrote:
> I don't know if it could be related (or whether I should start a
> seperate thread) but also scipy.test() doesn't pick up any tests with
> this installation. I have installed the ubuntu python-nose package. Is
> there anything else that is needed?

Thanks for the report - I didn't know until Stefan pointed it out to
me recently that the older versions of nose run no tests - I've just
put a version check into SVN.  You seem to need a version 0.10 at
least - I've got 0.10.1.  easy_install might or might not get that
version for you, otherwise see:

http://somethingaboutorange.com/mrl/projects/nose/

Matthew


More information about the SciPy-user mailing list