[SciPy-user] mio5 works?

Neal Becker ndbecker2@gmail....
Fri Feb 15 17:56:57 CST 2008


Nathan Bell wrote:

> On Fri, Feb 15, 2008 at 2:02 PM, Neal Becker <ndbecker2@gmail.com> wrote:
>>
>>  OK, but are you saying I should replace all of scipy with svn trunk
>>  version, or just replace the io code?
> 
> It's probably an all-or-nothing thing.  I would try the current SVN.
> 
> FWIW I run the current SVN version and update almost daily.  Some
> things have changed since 0.6.0, but you'll need to be aware of those
> anyway for 0.7.0
> 

scipy svn depends on numpy svn?  INSTALL.txt  seems to say so:
2) NumPy__ 1.0.5 or newer



More information about the SciPy-user mailing list