[SciPy-user] Scipy.test() fails on Linux 64

LB berthe.loic@gmail....
Mon Feb 18 11:56:49 CST 2008


Unfortunately, I cannot access to svn from this computer. As I didn't
see any svn tarball on scipy.org, I couldn't test this.

Besides, I really need a *stable* version of scipy and numpy : I need
a good traceability for the tools I use  at work, and this is
mandatory if I want to convert some of my colleagues to numpy/scipy.

Have you got any problem with the official version of numpy (1.0.4)
and scipy (0.6) ?

Did you use any special compilation option to make this work on linux
64 ?

Regards,

--
LB


More information about the SciPy-user mailing list