[SciPy-user] scipy install errors

Alastair Basden a.g.basden@durham.ac...
Wed Feb 20 07:28:33 CST 2008


Hi David,
does this apply to the lapack/atlas libraries too?  They're currently 
compiled with gfortran (I did try g77 but it didn't seem to work), which 
is what atlas recommends.

Is it okay to mix versions of gfortran - ie can I use a newer gfortran for 
scipy, without recompiling the atlas/lapack?

Thanks...


More information about the SciPy-user mailing list