[SciPy-user] Mayavi2 installation woes (OS X 10.4.11, Python 2.5)

fred fredmfp@gmail....
Sat Jan 5 05:33:32 CST 2008


jelle feringa a écrit :

> swig is known to be quite picky on version compatibility issues.
> might this be issue?
> i'm running swig 1.3.20
IIRC, old versions are "buggy".

Try with 1.3.33, for instance, it should work.

My 2 cts.

Cheers,

-- 
http://scipy.org/FredericPetit


More information about the SciPy-user mailing list