[SciPy-user] Install SciPy

Yennifer Santiago yennifersantiago@gmail....
Sun Jan 20 17:17:03 CST 2008


Hello...
I have been trying to install Scipy 0.6.0 but it gives an error when
try to install the packages LAPACK an ATLAS. I have been following the
steps in the file INSTALL.txt of SciPy.

These are the errors that appear when I execute the following comand
(having already fulfilled the steps previous):

In Lapack:

carolina@carolinapc:~/lapack/lapack-3.1.1$ make lapacklib
Makefile:7: make.inc: No existe el fichero ó directorio
make: *** No hay ninguna regla para construir el objetivo `make.inc'.  Alto.

in Atlas:

carolina@carolinapc:~/atlas3.8.0_Linux_Core2Duo64SSE3_2/ATLAS3.8.0$ make
make: *** No se especificó ningún objetivo y no se encontró ningún
makefile.  Alto.

Yennifer


More information about the SciPy-user mailing list