[SciPy-user] timeseries import error

Tim Michelsen timmichelsen@gmx-topmail...
Mon Jan 21 03:20:12 CST 2008


Hi!

> So you can try to 1. install the numpy masked array branch. 2. Install a
binary scipy release3. Apply the attached patch to timeseries, converting import 

If you happen to work on Ubuntu 7.10 gutsy I can send you checkinstall created
*.debs which were created using the code from the Scipy sandbox for both:
maskedarray and timeseries.

Please drop me a PM.

@Pierre/Matt: Is there anything a non-C-Programmer can help with getting the
package ready for a Scikit?

Kind regards,
Timmie



More information about the SciPy-user mailing list