[SciPy-user] CPU you selected does not support x86-64 instruction set

Nathan Bell wnbell@gmail....
Mon Jul 28 13:08:57 CDT 2008


On Mon, Jul 28, 2008 at 12:47 PM, jb <jj20047@gmail.com> wrote:
> Hello:
> I just installed a new version of numpy from svn on my 64-bit, Fedora
> 8 machine, but cannot get scipy to install.  I get the error: "CPU you
> selected does not support x86-64 instruction set", which others have
> had on this list.  Suggestions have been to install a new version of
> numpy (which I did) and to use a gcc version > 3.4 (which I have).  So
> I am stuck.  Any suggestions?
>

This ticket may be related:
http://projects.scipy.org/scipy/scipy/ticket/607

-- 
Nathan Bell wnbell@gmail.com
http://graphics.cs.uiuc.edu/~wnbell/


More information about the SciPy-user mailing list