[SciPy-user] OpenOpt errors with ALGENCAN

dmitrey dmitrey.kroshko@scipy....
Mon Jun 2 04:54:57 CDT 2008


I have read README file from algencan2.0beta.tgz. Python binding refers to

$(ALGENCAN)/sources/interfaces/py/runalgencan.py and
$(ALGENCAN)/sources/interfaces/py/toyprob.py

but these files are absent (after all required steps before already done)
the only one py-file is algencan.py.

I had informed algencan developers of the issue.
W/O up-to-date toyprob.py I cannot connect algencan2.0 beta, because I 
don't know those new 12 arguments instead of old-style 9.
Regards, D.


Paul Smith wrote:
> On Mon, Jun 2, 2008 at 7:51 AM, dmitrey <dmitrey.kroshko@scipy.org> wrote:
>   
>> OpenOpt has no connection to ALGENCAN 2.0 beta yet, as it is mentioned
>> in http://scipy.org/scipy/scikits/wiki/OpenOptTODO
>>
>> AFAIK 2.0 beta has no Python API. So currently you should use 1.0
>> instead. If this one is already unavailable I could attach tarball with
>> 1.0 to an openopt webpage.
>>     
>
> Thanks, Dmitrey. I think it is no longer exact what you claim: there
> is now a Python interface for Algencan 2.0 beta (update: May 20th,
> 2008). Could you please confirm this?
>
> Paul
> _______________________________________________
> SciPy-user mailing list
> SciPy-user@scipy.org
> http://projects.scipy.org/mailman/listinfo/scipy-user
>
>
>
>   



More information about the SciPy-user mailing list