[SciPy-user] [optimization] OpenOpt release v 0.18

Neal Becker ndbecker2@gmail....
Mon Jun 16 11:03:04 CDT 2008


Easy_installable?

sudo easy_install -U openopt
Searching for openopt
Reading http://pypi.python.org/simple/openopt/
Couldn't find index page for 'openopt' (maybe misspelled?)
Scanning index of all packages (this may take a while)
Reading http://pypi.python.org/simple/
Reading http://pypi.python.org/simple/OpenOpt/
Reading http://scipy.org/scipy/scikits/wiki/OpenOpt
No local packages or download links found for openopt
error: Could not find suitable distribution for Requirement.parse('openopt')

sudo easy_install -U OpenOpt
Searching for OpenOpt
Reading http://pypi.python.org/simple/OpenOpt/
Reading http://scipy.org/scipy/scikits/wiki/OpenOpt
No local packages or download links found for OpenOpt
error: Could not find suitable distribution for Requirement.parse('OpenOpt')




More information about the SciPy-user mailing list