[SciPy-user] Test failure on OS X Leopard

David Cournapeau david@ar.media.kyoto-u.ac...
Mon Jun 23 08:29:55 CDT 2008


AndresGM wrote:
>
> ImportError: Need nose >=0.10 for tests - see http://somethingaboutorange.com/mrl/projects/nose
>   

What about installing nose :) Starting from 0.7 for scipy and 1.2 for
numpy (meaning svn trunk as well for both packages), nose is a hard
dependency.

cheers,

David


More information about the SciPy-user mailing list