[SciPy-user] scipy 0.7.0.dev4373 + atlas FAILED (failures=2, errors=12)

David Cournapeau david@ar.media.kyoto-u.ac...
Mon May 19 20:23:41 CDT 2008


Johann Cohen-Tanugi wrote:
> last time I checked the Fedora blas/lapack distributions were still 
> flawed.... Did that change for Fedora 9?
>   

At least for FC 6, 7 and 8, I build blas/lapack which do work for numpy 
and scipy. As I mentioned before, I do not use rpm-based distributions, 
and it would be great to have someone who uses them and care about 
numpy/scipy to take over.

I can't remember when/where we discuss it, but it would be good to have 
someone from fedora to take over this.

cheers,

David


More information about the SciPy-user mailing list