[SciPy-user] scipy.test() Need nose >= 0.10

Stéfan van der Walt stefan@sun.ac...
Thu May 22 03:07:08 CDT 2008


2008/5/22 Sebastian Haase <haase@msg.ucsf.edu>:
>> Install nose.
>>
>> http://www.somethingaboutorange.com/mrl/projects/nose/
>>
> Is this now a (hard) dependency of SciPy !?
> My understanding that SciPy would not have any dependencies (besides
> numpy of course) .... not even BLAS ...

For testing, it is.  It's pure Python and you can easy-install it if you wish.

Regards
Stéfan


More information about the SciPy-user mailing list