[SciPy-user] suggest to change PREREQUISITES of scipy clearly

oyster lepto.python@gmail....
Thu Nov 13 00:53:54 CST 2008


for example
in scipy version = '0.5.1', the 'PREREQUISITES' section of INSTALL.txt
says 'NumPy__ 1.0b1 or newer', but when I install numpy
version='1.0.4', and run scipy, I get
[code]
h:\sap-24\bin\lib\site-packages\scipy\misc\__init__.py:25:
DeprecationWarning: ScipyTest is now called NumpyTest; please update
your code
  test = ScipyTest().test
RuntimeError: module compiled against version 1000002 of C-API but
this version of numpy is 1000009
[/code]


More information about the SciPy-user mailing list