[SciPy-user] Scipy fails to build in Mac OS X 10.5

David Warde-Farley dwf@cs.toronto....
Thu Nov 13 19:43:38 CST 2008


On 13-Nov-08, at 11:22 AM, Mannucci, Anthony J wrote:

> I am trying to build numpy and scipy on Mac OS X 10.5.5. I recently
> installed Apple's Developer Tools (3.1.1) and am using gfortran  
> 4.2.3. Gcc
> is at version 4.0.1. I installed the latest python (2.6) from the  
> offcial
> python site using a binary. I then installed fftw 3.1.2. This  
> appeared to
> install (no explicit tests were run). I created three softlinks as  
> suggested
> on the site:
> http://www.scipy.org/Installing_SciPy/Mac_OS_X

AFAIK Python 2.6 is not supported at this point, I recall there being  
known issues with 0.6.0 and py2.6.

You may have more luck with the latest svn snapshots (instructions are  
at http://scipy.org/Download ), but if you want to run stable you're  
probably better off installing python 2.5.2 instead.

Cheers,

David



More information about the SciPy-user mailing list