[SciPy-user] Problems with numpy and Python64 on Mac OS 1.5.5

David Cournapeau david@ar.media.kyoto-u.ac...
Mon Nov 24 01:11:03 CST 2008


Roger Herikstad wrote:
> Hi,
>  After successfully installing a 4 bit universal of python
> (trunk:67176M) and building and installing numpy (1.3.0.dev5972),
> running the numpy.test() crashes my system. Has anyone else had the
> same problem? Here's the python output and the crash report:
>   

You are using a python which is not even alpha (python 2.7). Python2.6
is not officially supported yet - please use python 2.5 or below instead.

David


More information about the SciPy-user mailing list