[SciPy-user] Python 2.6 compilation error

Richard Shaw jrs65@cam.ac...
Fri Oct 3 12:06:23 CDT 2008


Hello,

I'm trying to compile Scipy 0.6 for Python 2.6 and I'm suffering from a 
compilation error in
scipy/sparse/linalg/dsolve/SuperLU/SRC/scomplex.h with conflicting types 
for ‘_Py_c_abs’. In fact the same error as this bug:

http://scipy.org/scipy/scipy/ticket/735

Is there a workaround I could use in the meantime, rather than 
downgrading to Python 2.5? Anything would be appreciated.

Thanks,
Richard


More information about the SciPy-user mailing list