[SciPy-user] Install scipy on ubnutu 8.10

Nathan Bell wnbell@gmail....
Sun Oct 5 15:22:59 CDT 2008


On Sun, Oct 5, 2008 at 4:15 PM, Xavier Gnata <xavier.gnata@gmail.com> wrote:
>
> I should be the same for 32 and 64 using 8.10 but I have to check that
> (with kvm it should be easy)
> My plan is to provide an installation procedure *without an hand
> compiled ATLAS*.
>

The prepackaged ATLAS libraries should be sufficient for most users.
My understanding is that these support SSE2, which is the most
important SIMD advancement.

> Ubuntu is going to release 8.10 end of october. It would be nice to have
> a standard way to compile the svn on this "intrepid ibex".
> Of course, the simplest  way to  having something working is  apt-get
> install python-scipy. The drawback with these nice packages it that you
> cannot ask for patch or test a new feature.

Yep, we should have both.

-- 
Nathan Bell wnbell@gmail.com
http://graphics.cs.uiuc.edu/~wnbell/


More information about the SciPy-user mailing list