[SciPy-user] Python 2.6 compilation error

Robert Kern robert.kern@gmail....
Sun Oct 5 16:08:41 CDT 2008


On Sun, Oct 5, 2008 at 10:28, Richard Shaw <jrs65@cam.ac.uk> wrote:
> Nathan Bell wrote:
>
>> Hi Richard, thanks for the report.  I've committed a workaround to
>> scipy r4767 in SVN so this issue doesn't appear in the coming SciPy
>> 0.7 release.
>
> Thanks Nathan that works a treat, it's all compiled and installed.
>
> I do get an error when running scipy.test(), though it seems to be wioth the
> testing code, scipy itself seems to run fine. I've attached the message and
> traceback below.

nose 0.10.3 isn't compatible with Python 2.6. Upgrade to 0.10.4.

-- 
Robert Kern

"I have come to believe that the whole world is an enigma, a harmless
enigma that is made terrible by our own mad attempt to interpret it as
though it had an underlying truth."
  -- Umberto Eco


More information about the SciPy-user mailing list