[SciPy-user] numpy/scipy svn installation question.

Dharhas Pothina Dharhas.Pothina@twdb.state.tx...
Thu Oct 9 14:27:28 CDT 2008


Hi,

I want to install the svn versions of numpy/scipy (and 0.98 version of matplotlib) so that I can install the scikits.timeseries package. I have an existing installation of older versions of numpy/scipy/matplotlib installed through the fedora package manager.

>From what I understand from the website I should be able to build numpy & scipy by using 

python setup.py install

Is there a way to install the svn versions alongside my existing installations. Assuming I can do that how do I choose which version to use in a script.

thanks

- dharhas






More information about the SciPy-user mailing list