[SciPy-user] scipy 0.6 build error

Olli Sipilä olli.sipila@helsinki...
Mon Oct 20 01:51:06 CDT 2008


Hm ok, I'll give it a go. I recall 2.5 also giving me an error message  
(this I think is the reason why I wanted to try 2.6), but I'll post  
that error here as well if 2.5 doesn't work either.

- Olli

Quoting "David Cournapeau" <cournape@gmail.com>:

> On Sat, Oct 18, 2008 at 9:06 PM, Olli Sipilä <olli.sipila@helsinki.fi> wrote:
>>
>> The version of scipy I'm trying to build is 0.6. If someone has any
>> thoughts on how to fix this, it would be very much appreciated.
>
> You should not use python 2.6 for the time being. Numpy and scipy
> cannot not (yet) be considered as 2.6 compatible.
>
> cheers,
>
> David
> _______________________________________________
> SciPy-user mailing list
> SciPy-user@scipy.org
> http://projects.scipy.org/mailman/listinfo/scipy-user
>




More information about the SciPy-user mailing list