[SciPy-user] Is the Mac binary of numpy 1.2.1 usable under MacOS X 10.4 or 10.3.9?

Jarrod Millman millman@berkeley....
Wed Oct 29 23:20:46 CDT 2008


On Wed, Oct 29, 2008 at 2:09 PM, Russell E. Owen <rowen@u.washington.edu> wrote:
> The Mac binary of numpy 1.2.1 claims to be for MacOS X 10.5. Can it be
> used with older versions of the operating system? I'm at 10.4 and have a
> few users still stuck back at 10.3.9.

I built the dmg and believe that it should work with 10.3.9 or
greater, but I haven't tested it.  If you have a test system, try it
and run the tests.  Please report back with the results.  If it works,
I will update the release notes.  If not, we can try and track down
the problem and build new binaries.

> Note: I use the python.org Mac Python 2.5, not the built-in python.

Good, the NumPy binary requires that you use the python.org binary.

-- 
Jarrod Millman
Computational Infrastructure for Research Labs
10 Giannini Hall, UC Berkeley
phone: 510.643.4014
http://cirl.berkeley.edu/


More information about the SciPy-user mailing list