[SciPy-user] scipy 0.6.0 build failing

chris cdcasey@gmail....
Thu Oct 30 19:33:54 CDT 2008


And maybe more importantly, will I have problems if I use g77 3.4.x
and gcc 3.2.x?

On Thu, Oct 30, 2008 at 6:48 PM, chris <cdcasey@gmail.com> wrote:
> I'm using g77 3.2.3 on RedHat 3. Is there a particular version of
> g77/gcc I should updrage to? A fresh compile of 3.2.3 gave the same
> error.
>
> -Chris
>
> On Fri, Oct 17, 2008 at 12:16 AM, David Cournapeau <cournape@gmail.com> wrote:
>> On Tue, Oct 14, 2008 at 3:09 AM, chris <cdcasey@gmail.com> wrote:
>>> I'm trying to build scipy 0.6.0 on RHEL 3, and am getting the following failure:
>>>
>>>
>>> g77:f77: scipy/fftpack/dfftpack/zfftf1.f
>>> /tmp/cceGs6VT.s: Assembler messages:
>>> /tmp/cceGs6VT.s:598: Error: suffix or operands invalid for `movd'
>>
>> Your version of g77 has a bug, and generate invalid machine
>> instructions when the -msse option is used. You should update your g77
>> if possible,
>>
>> David
>> _______________________________________________
>> SciPy-user mailing list
>> SciPy-user@scipy.org
>> http://projects.scipy.org/mailman/listinfo/scipy-user
>>
>


More information about the SciPy-user mailing list