[SciPy-user] install SciPy on Mac OS X 10.4

David Cournapeau cournape@gmail....
Mon Sep 1 09:23:22 CDT 2008


On Mon, Sep 1, 2008 at 6:56 PM,  <luca.ciciriello@email.it> wrote:
>
> Hi All.
> I've installed NumPy 1.1.1 and now I want to install SciPy 0.6.0 on My Mac
> OS X
> (10.4 PPC). I've got scipy-0.6.0.tar.gz.tar from SciPy site. On My system
> is installed Xcode 2.5, so my default compiler is gcc 4.0.1. I've read in
> INSTALL.TXT in SciPy distribution that SciPy is not so compatible with this
> compiler, then to try to digit gcc_select 3.3.

Hm, those informations are really obsolete. Please ignore them, we
should update them.

cheers,

David


More information about the SciPy-user mailing list