[SciPy-user] install SciPy on Mac OS X 10.4

Chris Lee c.j.lee@tnw.utwente...
Mon Sep 1 09:40:00 CDT 2008


The enthought distro will do all this for you as well.  (http://www.enthought.com/products/epdacademic.php?ver=MacOSX 
)

Cheers
Chris

On Sep 1, 2008, at 4:23 PM, David Cournapeau wrote:

> On Mon, Sep 1, 2008 at 6:56 PM,  <luca.ciciriello@email.it> wrote:
>>
>> Hi All.
>> I've installed NumPy 1.1.1 and now I want to install SciPy 0.6.0 on  
>> My Mac
>> OS X
>> (10.4 PPC). I've got scipy-0.6.0.tar.gz.tar from SciPy site. On My  
>> system
>> is installed Xcode 2.5, so my default compiler is gcc 4.0.1. I've  
>> read in
>> INSTALL.TXT in SciPy distribution that SciPy is not so compatible  
>> with this
>> compiler, then to try to digit gcc_select 3.3.
>
> Hm, those informations are really obsolete. Please ignore them, we
> should update them.
>
> cheers,
>
> David
> _______________________________________________
> SciPy-user mailing list
> SciPy-user@scipy.org
> http://projects.scipy.org/mailman/listinfo/scipy-user

***************************************************
Chris Lee
Laser Physics and Nonlinear Optics Group
MESA+ Research Institute for Nanotechnology
University of Twente
Phone: ++31 (0)53 489 3968
fax: ++31 (0)53 489 1102
***************************************************





More information about the SciPy-user mailing list