[SciPy-user] can't import scipy.sparse.linalg

Craig Maloney craigmaloney@cmu....
Thu Sep 25 20:44:19 CDT 2008


Hi all.

I just built the latest svn version and installed.

I can import, e.g. scipy.sparse.sparsetools, but cannot import  
scipy.sparse.linalg.  No obvious error messages during the build.

Anyone else have this problem?

Looks like there was some reasonably heavy developer activity in this  
directory last week.

(I'm now trying again with svn revision 4736... before last week's  
changes)

Thanks,
Craig

-----------------------------------------------
Contact info:
http://www.ce.cmu.edu/~maloney2/





More information about the SciPy-user mailing list