[SciPy-user] Problems Building / Installing SciPy on OSX Leopard

luis cota lo.maximo73@gmail....
Tue Sep 30 00:50:02 CDT 2008


Thanks! That was the problem - after installing the ATT version of gFortran
the build worked fine.

- Luis

On Mon, Sep 29, 2008 at 11:35 PM, David Cournapeau <
david@ar.media.kyoto-u.ac.jp> wrote:

> luis cota wrote:
> > I first tried installing using the OSX SuperPack.  The install seemed
> > to work, though when importing scipy.integrate, Python crashed because
> > of an error with the referenced modules.  This probably has something
> > to do with my OSX setup, though I am not sure where to look.  I have
> > installed the latest gFortran and the latest FFTW-3 library as well.
> > I have appended my build log at the end of this email.
> >
> > Any help greatly appreciated ... thanks!
>
> Hi Luis,
>
>    I am sorry for the trouble. For the building part, which gfortran
> are you using ? I suspect you are using a very recent gfortran, which is
> not stable (you see a compiler crash, which is not a good sign :) ).
>
> Please use this one:
>
> http://r.research.att.com/tools/
>
> In particular, do not use this one for the time being:
>
> http://hpc.sourceforge.net/
>
> cheers,
>
> David
> _______________________________________________
> SciPy-user mailing list
> SciPy-user@scipy.org
> http://projects.scipy.org/mailman/listinfo/scipy-user
>
-------------- next part --------------
An HTML attachment was scrubbed...
URL: http://projects.scipy.org/pipermail/scipy-user/attachments/20080930/4d1a2712/attachment.html 


More information about the SciPy-user mailing list