[SciPy-user] problem installing latest scikit timeseries (0.91)

zvalim@gmai... zvalim@gmai...
Thu Apr 2 08:35:22 CDT 2009


Dear all,

I am trying to install scikits.timeseries 0.91.0 and am getting the
following error during installation (I have installed setuptools,
numpy 1.3.0rc1 and scipy0.7. All installed without a glitch.)

--------
[snip]
Processing dependencies for scikits.timeseries==0.91.0
Searching for numpy>=1.3.0b1
Reading http://pypi.python.org/simple/numpy/
Reading http://numpy.scipy.org
Reading http://sourceforge.net/project/showfiles.php?group_id=1369&package_id=175103
Reading http://numeric.scipy.org
No local packages or download links found for numpy>=1.3.0b1
error: Could not find suitable distribution for
Requirement.parse('numpy>=1.3.0b1')
----

AFAICT, I am running the newest version of numpy. Has anyone run into this?

Cheers,
Uri


More information about the SciPy-user mailing list