[SciPy-user] problem installing latest scikit timeseries (0.91)

josef.pktd@gmai... josef.pktd@gmai...
Thu Apr 2 08:42:26 CDT 2009


On Thu, Apr 2, 2009 at 9:35 AM,  <zvalim@gmail.com> wrote:
> Dear all,
>
> I am trying to install scikits.timeseries 0.91.0 and am getting the
> following error during installation (I have installed setuptools,
> numpy 1.3.0rc1 and scipy0.7. All installed without a glitch.)
>
> --------
> [snip]
> Processing dependencies for scikits.timeseries==0.91.0
> Searching for numpy>=1.3.0b1
> Reading http://pypi.python.org/simple/numpy/
> Reading http://numpy.scipy.org
> Reading http://sourceforge.net/project/showfiles.php?group_id=1369&package_id=175103
> Reading http://numeric.scipy.org
> No local packages or download links found for numpy>=1.3.0b1
> error: Could not find suitable distribution for
> Requirement.parse('numpy>=1.3.0b1')
> ----
>
> AFAICT, I am running the newest version of numpy. Has anyone run into this?
>
> Cheers,
> Uri

setuptools and easyinstall had in the past often problems to recognize
the already installed numpy and I ususally just comment out any numpy
or scipy requirements in a setup.py file.

But that's a quick fix not a cure for whatever the underlying problem is.

Josef


More information about the SciPy-user mailing list