[SciPy-user] problem installing latest scikit timeseries (0.91)

Pierre GM pgmdevlist@gmail....
Thu Apr 2 10:59:39 CDT 2009


Uri,
Sorry about that. Hopefully it should be sorted when 1.3.0 is  
officially released. In the mean time, you can follow Josef's advice  
and comment the requirement line in setup.py (the one at the same  
level as the scikits directory in the distribution).


On Apr 2, 2009, at 9:35 AM, zvalim@gmail.com wrote:

> Dear all,
>
> I am trying to install scikits.timeseries 0.91.0 and am getting the
> following error during installation (I have installed setuptools,
> numpy 1.3.0rc1 and scipy0.7. All installed without a glitch.)
>
> --------
> [snip]
> Processing dependencies for scikits.timeseries==0.91.0
> Searching for numpy>=1.3.0b1
> Reading http://pypi.python.org/simple/numpy/
> Reading http://numpy.scipy.org
> Reading http://sourceforge.net/project/showfiles.php?group_id=1369&package_id=175103
> Reading http://numeric.scipy.org
> No local packages or download links found for numpy>=1.3.0b1
> error: Could not find suitable distribution for
> Requirement.parse('numpy>=1.3.0b1')
> ----
>
> AFAICT, I am running the newest version of numpy. Has anyone run  
> into this?
>
> Cheers,
> Uri
> _______________________________________________
> SciPy-user mailing list
> SciPy-user@scipy.org
> http://mail.scipy.org/mailman/listinfo/scipy-user



More information about the SciPy-user mailing list