[SciPy-user] problems installing scipy on a mac.

David Cournapeau david@ar.media.kyoto-u.ac...
Fri Apr 24 02:58:49 CDT 2009


Ashish Rastogi wrote:
> An SVN revision. The version.py file under the scipy directory says 0.8.0

Which version of numpy are you using ? It looks like you are using the
system numpy, which is quite old. To build the trunk, you need numpy
1.3.0 (or above).

David


More information about the SciPy-user mailing list