[SciPy-user] problems installing scipy on a mac.

Ashish Rastogi ashish.rastogi@gmail....
Fri Apr 24 07:01:46 CDT 2009


I'm using numpy version 1.4.0.

-- Ashish

On Apr 24, 2009, at 3:58 AM, David Cournapeau wrote:

> Ashish Rastogi wrote:
>> An SVN revision. The version.py file under the scipy directory says  
>> 0.8.0
>
> Which version of numpy are you using ? It looks like you are using the
> system numpy, which is quite old. To build the trunk, you need numpy
> 1.3.0 (or above).
>
> David
> _______________________________________________
> SciPy-user mailing list
> SciPy-user@scipy.org
> http://mail.scipy.org/mailman/listinfo/scipy-user



More information about the SciPy-user mailing list