[SciPy-user] problems installing scipy on a mac.

David Cournapeau cournape@gmail....
Fri Apr 24 08:41:43 CDT 2009


On Fri, Apr 24, 2009 at 9:01 PM, Ashish Rastogi
<ashish.rastogi@gmail.com> wrote:
> I'm using numpy version 1.4.0.

Are you sure that's the version you are using when installing scipy ? What does

python -c "import numpy; print numpy.version.version"

returns in the shell you install scipy from.

David


More information about the SciPy-user mailing list