[SciPy-User] scipy svn on mac osx 10.6

David Warde-Farley dwf@cs.toronto....
Mon Dec 21 11:26:05 CST 2009



On 21-Dec-09, at 7:17 AM, Massimo Di Stefano wrote:

>
> Hi,
>
> I'm tring to install scipy from svn source on a mac 10.6
>
> numpy install without problems, but scipy give me errors about  
> missed "umfpack"
> thanks for any hints !

UMFPACK isn't the problem; it's an optional dependency, that is just a  
warning. The actual error is in importing a numpy function get_info.  
It looks like NumPy didn't install correctly, and the (rather old)  
version that ships with OS X is interfering.

David


More information about the SciPy-User mailing list