[SciPy-User] SciPy-User Digest, Vol 76, Issue 37

Massimo Di Stefano massimodisasha@yahoo...
Mon Dec 21 12:04:35 CST 2009


Yes Trhue,

i had to remove the old version, now numpy install without errors, i tried the test and all seems to works fine.

i send a second mail to the list about the scipy build, i had to remove my old gfortran in favour of a recent 64bit version.

the build ends without errors but unluky the test fails and i have a python segfault
tring to inport the linear algebra solver and io function.


thanks,

Massimo.

Il giorno 21/dic/2009, alle ore 19.00, scipy-user-request@scipy.org ha scritto:

> Send SciPy-User mailing list submissions to
> 	scipy-user@scipy.org
> 
> To subscribe or unsubscribe via the World Wide Web, visit
> 	http://mail.scipy.org/mailman/listinfo/scipy-user
> or, via email, send a message with subject or body 'help' to
> 	scipy-user-request@scipy.org
> 
> You can reach the person managing the list at
> 	scipy-user-owner@scipy.org
> 
> When replying, please edit your Subject line so it is more specific
> than "Re: Contents of SciPy-User digest..."
> 
> 
> Today's Topics:
> 
>   1. Re: scipy svn on mac osx 10.6 (David Warde-Farley)
> 
> 
> ----------------------------------------------------------------------
> 
> Message: 1
> Date: Mon, 21 Dec 2009 12:26:05 -0500
> From: David Warde-Farley <dwf@cs.toronto.edu>
> Subject: Re: [SciPy-User] scipy svn on mac osx 10.6
> To: SciPy Users List <scipy-user@scipy.org>
> Message-ID: <E74C9959-8051-4D0E-BBEE-CE8D78A8415A@cs.toronto.edu>
> Content-Type: text/plain; charset=US-ASCII; format=flowed; delsp=yes
> 
> 
> 
> On 21-Dec-09, at 7:17 AM, Massimo Di Stefano wrote:
> 
>> 
>> Hi,
>> 
>> I'm tring to install scipy from svn source on a mac 10.6
>> 
>> numpy install without problems, but scipy give me errors about  
>> missed "umfpack"
>> thanks for any hints !
> 
> UMFPACK isn't the problem; it's an optional dependency, that is just a  
> warning. The actual error is in importing a numpy function get_info.  
> It looks like NumPy didn't install correctly, and the (rather old)  
> version that ships with OS X is interfering.
> 
> David
> 
> 
> ------------------------------
> 
> _______________________________________________
> SciPy-User mailing list
> SciPy-User@scipy.org
> http://mail.scipy.org/mailman/listinfo/scipy-user
> 
> 
> End of SciPy-User Digest, Vol 76, Issue 37
> ******************************************



More information about the SciPy-User mailing list