[SciPy-user] Problem with scipy.linalg and LAPACK.

David Cournapeau david@ar.media.kyoto-u.ac...
Tue Feb 10 06:16:41 CST 2009


John Hanks wrote:
> I've repeated this using variations of every set of install
> instructions for scipy that I can find with google with the same
> result each time. Any suggestions about where to look for what I've
> broken would be appreciated.
>   

Lapack 3.2 is not supported - please use 3.1.1 or below,

David


More information about the SciPy-user mailing list