[SciPy-user] Problem with scipy.linalg and LAPACK.

David Cournapeau david@ar.media.kyoto-u.ac...
Tue Feb 10 08:20:01 CST 2009


John Hanks wrote:
>
> I went back and rebuilt everything from LAPACK 3.1.1 and forward and
> still get the same error.
>   

If you get the same error, you forgot to rebuild something, or there is
a leftover. The ILADLC function is specific to Lapack 3.2 AFAIK. If
possible, you should really use lapack as packaged by your distribution,
it will be much easier

cheers,

David


More information about the SciPy-user mailing list