[SciPy-user] pythonxy and Numpy 1.2.1 and Scipy 0.7.0; Ubuntu 8.10 packages

Warren Weckesser warren.weckesser@gmail....
Fri Feb 13 11:29:06 CST 2009


Hi Scott,

This sounds like a question for the Python(x,y) Discussion Group.  You can
get there from here: http://www.pythonxy.com/discussions.php

Warren

On Fri, Feb 13, 2009 at 10:54 AM, Askey Scott A Capt AFIT/ENY <
Scott.Askey@afit.edu> wrote:

>  If I want to run pythonxy under linux is reverting form my current ubuntu
>  8.10 to 8.04 my only option?
>
> How does pythonxy linux compare to pythonxy windows in terms of UI/IDE  and
> modernity of the components?
>
>
>
> V/R
>
>
>
> Scott
>
> _______________________________________________
> SciPy-user mailing list
> SciPy-user@scipy.org
> http://projects.scipy.org/mailman/listinfo/scipy-user
>
>
-------------- next part --------------
An HTML attachment was scrubbed...
URL: http://projects.scipy.org/pipermail/scipy-user/attachments/20090213/8a406a2c/attachment.html 


More information about the SciPy-user mailing list