[SciPy-user] Ubuntu pythonxy and Numpy 1.2.1 and Scipy 0.7.0;

David Cournapeau david@ar.media.kyoto-u.ac...
Fri Feb 13 23:28:30 CST 2009


Askey Scott A Capt AFIT/ENY wrote:
>
> #Out of curiosity, what is it from pythonxy that would make you want
> it rather than the stock packages? Or are you just thinking #of it as
> a quick way to get latest version of the various packages onto your
> machine? (I do understand the issue that Ubuntu #lags
> numpy/scipy/matplotlib releases quite a bit.)
>
>  
>
> #-Andrew
>
>  
>
> I wanted to install pythonxy for the IDE and to get more up to date
> packages such as pytable 2.1,  sympy 6.3 and  scipy  .7. 
>
> Pythonxy-linux only supports one linux ubuntu 8.04 and I am not even
> sure it provides a version newer than the standard ubuntu distro.
>

Well, at least for numpy and scipy, we have up to date packages now for
Intrepid:

https://edge.launchpad.net/~scipy/+archive/ppa

We will try to keep up to date, at least for intrepid (and later),

David


More information about the SciPy-user mailing list