[SciPy-user] Simple plot problem - extended

Gael Varoquaux gael.varoquaux@normalesup....
Tue Feb 17 05:55:07 CST 2009


On Tue, Feb 17, 2009 at 12:42:59PM +0100, Marian Jakubik wrote:
> my version of mayavi2 is 2.2.0 from official Ubuntu repositories.
> I see I have to update to newer version...

That's what I guessed. The next version of Ubuntu will have the latest
Mayavi2, thanks to the excellent work of the packagers. Due to rapid
last summer, Ubuntu got a bit out of sync for this release.

Cheers,

Gaël


More information about the SciPy-user mailing list